- - Один комментарий

picpath_3_34332

Google оповестил, что приложения YouTube, работающие на определенных устройствах, которые были выпущены ранее 2012 года, больше не поддерживаются. Среди них телевизоры Blu-Ray проигрыватели от Sony и Panasonic, старые устройства с iOS и устройства, использующие старые версии Apple TV.

Важно отметить, что поддержка не будет остановлена немедленно – большинство приложений YouTube будут работать как обычно до конца месяца, но при открытии они будут показывать видео, информирующее о прекращении обслуживания YouTube Data API v2. В конце мая все приложения со старым API начнут получать ответ свои запросы HTTP 410 Gone.

Еще одной категорией, которые пострадают от этого изменения, являются практически все модели с Windows Phone, для которых по-прежнему нет официального приложения, но доступны многочисленные сторонние клиенты. К счастью, разработчики популярных MetroTube и MyTube уже поспешили выпустить обновления с поддержкой нового API.